Hi to all from Tampa, FL. - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 11-04-2012, 04:16 PM Thread Starter
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Smile Hi to all from Tampa, FL.

Just got a '11 Custom 900 and happy about it. Can not compare with my last bike '06 Honda Shadow Spirit 750. I should have done this years ago...
Glad to be here
diamondhill is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 11-04-2012, 05:39 PM
Top Contributor
 
Graybush's Avatar
 
Join Date: Apr 2010
Location: Pensacola, FL
Posts: 1,048
Welcome. Hope you enjoy the new bike. My first was an ACE 750 and I like the Vulcan much better. We all like bike pictures if you have any.

2014 Triumph Tiger Explorer
2008 Yamaha XT250
2005 Honda CRF70F
War Eagle
Graybush is offline  
post #3 of 29 (permalink) Old 11-04-2012, 05:56 PM Thread Starter
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Thx. I will post some pictures soon. This one is factory black matte. I just removed the baffles today and the sound is just right for me. I will have some pictures tomorrow. It feels like I gained 3-4 HP or maybe is just me. Next is to add a 3.5" tach. I did the hardware today but I got problems reading the signal. I'll continue tomorrow.
diamondhill is offline  
post #4 of 29 (permalink) Old 11-06-2012, 06:55 AM Thread Starter
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
When I try to insert an image I don't know how to enter the URL, http:// for that.
I need help. Thanks
The tach did not work out for me. It is a Sunpro II for cars (4,6 or 8 cylinders).
And I dont have the electrical schematics to see if this bike has an output for the tach somewere. And when I measured the + and - side of the coils, I can only get +, +, +, + on all 4 wires going in pairs to the coils and I don't know why.
Now I don't know what to buy. Is the V900 custom a single fire or a double fire ignition system? All help would be appreciated.

"Stay thirsty my friends!"
diamondhill is offline  
post #5 of 29 (permalink) Old 11-06-2012, 07:20 AM
Senior Member
 
Join Date: Sep 2012
Location: Eustis, Florida
Posts: 101
Hello, and welcome from another Floridian!
You will have more luck on the tach question and all technical questions if you post them in the 900 section. Someone there has probably "been there, done that" already.

2003 Vulcan 1600 Classic.
Pappyman is offline  
post #6 of 29 (permalink) Old 11-06-2012, 07:27 AM
Top Contributor
 
Graybush's Avatar
 
Join Date: Apr 2010
Location: Pensacola, FL
Posts: 1,048
Quote:
Originally Posted by diamondhill View Post
When I try to insert an image I don't know how to enter the URL, http:// for that.
[ img ]http:// blah blah blah.jpg [ /img ] but without any spaces.

Or, above the reply spot, click the yellow icon of the mountain, which will bring up a box that says, "Please enter the URL of your image:" and paste the link there.

Either one of those should do it.

2014 Triumph Tiger Explorer
2008 Yamaha XT250
2005 Honda CRF70F
War Eagle
Graybush is offline  
post #7 of 29 (permalink) Old 11-06-2012, 07:59 AM Thread Starter
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64


Thanks. Hope it worked
diamondhill is offline  
post #8 of 29 (permalink) Old 11-06-2012, 08:02 AM Thread Starter
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Quote:
Originally Posted by Pappyman View Post
Hello, and welcome from another Floridian!
You will have more luck on the tach question and all technical questions if you post them in the 900 section. Someone there has probably "been there, done that" already.
Thanks and I'll do that but now I have problems with pictures posting
diamondhill is offline  
post #9 of 29 (permalink) Old 11-06-2012, 08:05 AM Thread Starter
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64
Quote:
Originally Posted by Graybush View Post
[ img ]http:// blah blah blah.jpg [ /img ] but without any spaces.

Or, above the reply spot, click the yellow icon of the mountain, which will bring up a box that says, "Please enter the URL of your image:" and paste the link there.

Either one of those should do it.
It looks that it did not work
diamondhill is offline  
post #10 of 29 (permalink) Old 11-06-2012, 08:09 AM Thread Starter
Member
 
Join Date: Nov 2012
Location: Tampa, FL.
Posts: 64


One more try...
diamondhill is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome