fuel leak out of air filter/cleaner - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 03-13-2011, 09:32 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 21
fuel leak out of air filter/cleaner

i have a 95 vulcan 800. i was on a day ride (one of my first) in some regrettably rough terrain. it was unintentional to go down a dirt road but it became unavoidable after a bit. anyway, after a while we stopped for a rest, and upon start up about 10 minutes later the bike sounded weird. in fact it sounded like it wasn't getting air. it would run, but as soon as i gave it some gas to go, it would die. got off, looked around and then saw copious amounts of fuel coming out of the air filter. as i'm new to motorcycles and such i had no idea what was going on. towed the bike out later that night, and while doing so, one of the tie-downs snapped and the bike fell over in the trailer. got back there and there's coolant on the floor of the trailer. so now i have two problems. there's no visible cracks or anything in the radiator and i can't see the source of the leak. any suggestions on how to move forward with these two problems. i ordered the repair manual today. i think i have the fuel "leak" issue figured out, but not sure. and i have no idea on the coolant issue. any help would be appreciate very, very gratefully.
scarpacci is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-13-2011, 10:46 PM
BOTM Winner
April 2015
 
mumbles's Avatar
 
Join Date: Sep 2009
Location: Houston, Tx
Posts: 733
Common problem for gas coming out of the airbox is that thrash (grit, sand, ect) made the float stay open causing the gas to run out of the carb.
Sometimes gas goes into the crankcase also. Check the oil level site glass and see if the oil is overfilled or better yet open the oil fill cap and sniff it. If it smells like gas then drain the oil and change out the filter.

Easy way to solve this problem is to lightly tap on the float bowl with a screwdriver or something to dislodge whatever it is that's causing the float to stay open.
Now is also a good time to install an inline fuel filter.

All I can say about the coolant is that you'll have to inspect it a little closer around the hose connections and such. Maybe even while the engine is running.

"Chasing that first time riding feeling"

vn800
mumbles is offline  
post #3 of 13 (permalink) Old 03-13-2011, 10:49 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 21
i will definitely give it a go. too bad i have to work tomorrow. i'll let you know how it goes. thanks.
scarpacci is offline  
post #4 of 13 (permalink) Old 03-14-2011, 12:23 AM
BOTM Winner
April 2015
 
mumbles's Avatar
 
Join Date: Sep 2009
Location: Houston, Tx
Posts: 733
A filter like these http://faq.f650.com/FAQs/Photos/Carb...lineFilter.jpg can be found at a bike shop or hardware store.

"Chasing that first time riding feeling"

vn800
mumbles is offline  
post #5 of 13 (permalink) Old 03-16-2011, 12:29 AM
Senior Member
 
2 Vulcan Owner's Avatar
 
Join Date: Mar 2010
Location: Senoia Ga
Posts: 253
Yeah Mumbles was dead on. It was probably not dust from the road you were on but stuff from inside your tank. Dirt, grit, or rust. The rough road just disloged it. They rust from condensation. My .02 worth

"Of all the things I've ever lost, I miss my mind the most!"

04 Vulcan 1500 Classic Carbed
K&N Air filter on the right side
Vance & Hines pipes
Mustang Regal Touring Seat
Recitifier relocate
Helmet lock relocate
Windshield
Saddlebags
Cobra Crash Bar
Kuryakyn:
Dually Cruise Pegs
Iso Grips
Light bar


2000 Vulcan 800 (My Wife's Bike)
Debaffeled
Fringed Saddlebags
Windshield
Mustang Seat
Fire and Steel Floorboards
Hiway Bars
Kuryakyn Dually Cruise Pegs
2 Vulcan Owner is offline  
post #6 of 13 (permalink) Old 03-18-2011, 10:25 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 21
so that "solved" it. i didn't put in the fuel filter, however, because i couldn't find anything to really tell me how/where to install it on a vulcan. sorry, but i'm new to this kind of stuff. so anyway, took the bike around town for two days, ran fine. this morning i go to take it to work. it starts up, but as soon as i disengage the clutch it cuts out. everytime. i even tried it when i got home (after twelve hours of excruciating work thinking about it). on a possibly related note, i have noticed that the bike dies with the clutch closer to the grip(???) than where it usually is (i think) for throttling back on. does that make sense? i hope so. anyway, i took the air box off and tapped the float box a couple of times and there wasn't a change. it still cuts out everytime. also, i think it's clutch related in that with the clutch engaged or the bike in neutral, i can throttle up as much as i want (or the neighbors tolerate the noise).
scarpacci is offline  
post #7 of 13 (permalink) Old 03-18-2011, 11:26 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,482
Check the kickstand switch for being bad, stuck, dirty, wire off, out of adjustment, loose, etc.
If there is a fault here, as soon as you start to let out the clutch in gear, the motor will cut out.

Post back with your results.
sfair is offline  
post #8 of 13 (permalink) Old 03-19-2011, 12:35 PM
BOTM Winner
April 2015
 
mumbles's Avatar
 
Join Date: Sep 2009
Location: Houston, Tx
Posts: 733
This is a random pic from the web to give you an idea. http://i184.photobucket.com/albums/x...re184Small.jpg
Cut your gas line between the petcock and carb and install using small hose clamps.

"Chasing that first time riding feeling"

vn800
mumbles is offline  
post #9 of 13 (permalink) Old 03-19-2011, 01:45 PM Thread Starter
Junior Member
 
Join Date: Mar 2011
Posts: 21
thanks for the help guys. i really appreciate it. so i went out and just did some preliminary fumbling around. i wanted to see if i could fix it without going over to my friends house for an ohmmeter. anyway, i just jiggled it a bit and seems to work now. so here's my question: the little metal probe like thing sticking out does that move/retract/etc when the sidestand is down or is it just that a connection between the two is the switch? the reason i ask is, mine doesn't really retract. if it is suppose to so do, is there a lubricant or something i can spray in there to see if it'll loosen up or is that just the wrong thing to do? (i come from a family of copious amounts of wd-40 can fix just about anything, sorry). again thanks. i can't tell you how huge your help has been. and thanks for the line filter pic. that helps tremendously.
scarpacci is offline  
post #10 of 13 (permalink) Old 03-20-2011, 10:20 PM
BOTM Winner
April 2015
 
mumbles's Avatar
 
Join Date: Sep 2009
Location: Houston, Tx
Posts: 733
The kickstand switch moves in and out when the pushes on it. The problem is that with time road grime, dirt, ect gets in there and stops it from moving freely. Some wd-40 will work fine. You probably have to play with it a little bit so it can free up.

The fuel filter in the pic is not one I have used but just to give an idea. I use a smaller one.

"Chasing that first time riding feeling"

vn800
mumbles is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome