knocking/rattle noise from cold/cool engine - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 52 (permalink) Old 10-09-2012, 08:08 AM Thread Starter
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
Unhappy knocking/rattle noise from cold/cool engine

I started hearing this knocking noise from the engine about a year ago on a cold/cool motor and it is getting louder and taking longer to quiet down(engine needs to be hot before it goes away) if i very lightly accelerate(maybe1/8th throttle) in 1,2,3 0r 4th gear from 1600-2300rpms. it sounds like like a diesel engine. after 15 min of driving it quiets down enough where i cant hear it . any thoughts? i was thinking piston slap. yes i run premium fuel and change my oil ever 3750 miles .

2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers
TheAudiDoc is offline  
Sponsored Links
Advertisement
 
post #2 of 52 (permalink) Old 10-09-2012, 09:09 AM
Lifetime Premium
 
Old Bear's Avatar
 
Join Date: Sep 2012
Location: Clarksville, TN
Posts: 2,375
Guesses - hope it isn't piston slap, cuz if it is that bad, the engine is toast.
With you running premium, my first guess is that the timing is off. Also, an easy check is to take off the air filter, see if that clears it up. Doubtful, but it is a freebie! Timing check, if you have the tools you already know how. If not, get it into your friendly local mech. Knocking is REALLY hard on an engine!
Old Bear is offline  
post #3 of 52 (permalink) Old 10-09-2012, 12:59 PM
Senior Member
 
Vulcan Hammer's Avatar
 
Join Date: Nov 2011
Location: Ontario, Canada
Posts: 340
Send a message via AIM to Vulcan Hammer Send a message via Skype™ to Vulcan Hammer
Quote:
Originally Posted by TheAudiDoc View Post
I started hearing this knocking noise from the engine about a year ago on a cold/cool motor and it is getting louder and taking longer to quiet down(engine needs to be hot before it goes away) if i very lightly accelerate(maybe1/8th throttle) in 1,2,3 0r 4th gear from 1600-2300rpms. it sounds like like a diesel engine. after 15 min of driving it quiets down enough where i cant hear it . any thoughts? i was thinking piston slap. yes i run premium fuel and change my oil ever 3750 miles .
My new/leftover 2009 used to do this too the first several cold starts, but it is getting better. I was under the impression that the lifters just needed time to fill/pressurize with oil. Of course, my bike sat unsold on the dealer's floor for some three years without being run much, if at all.

If it is a dry lifter noise, the only reasons I can think of to explain it getting worse would be if the oil passages are getting clogged or the oil pump is wearing out.

Have you tried some Sea Foam or similar product in the oil just before an oil change in order to clean out any sludge or deposits?

However, since you seem to change oil quite regularly, you shouldn't have any major sludge or deposits.

Is it possible that your oil viscosity is too thick for the climate?

I've read complaints of similar Knocking sounds on cold start-ups, but so far, I am not aware of anyone having it actually diagnosed as "piston slap".
Vulcan Hammer is offline  
post #4 of 52 (permalink) Old 10-09-2012, 02:54 PM Thread Starter
Member
 
TheAudiDoc's Avatar
 
Join Date: Jul 2011
Posts: 64
it's definitely not lifter noise...thats more of a ticking sound....this is a deeper toned noise and only does it around 2000 rpms. i run mobil 1 10w40 synthetic....and its NOT at startup cold or cool motor 1800-2300 rpms under very light accereration. the motor is quiet above and below those rpms and it has to be under a load....wont do it free revving

2009 Voyager Silver/Black 30,000+miles
Ipod adapter, intercom system, rear speakers, caliper covers, engine cover, passenger floorboard covers, trunk & saddle bag liners
Dually offset pegs, shifter cover, brake pedal cover
Trailer hitch Bad boy air horn Drivers back rest
Sheep Skin Seat & back rest covers
Trunk rack Phatrisers Handlebar risers
14 dark tint Windshield Passenger foot pegs
Slip on mufflers Gps mount Cup holder
fr. fender rails, ISO grips, billet dipstick
wrapped headers

Last edited by TheAudiDoc; 10-09-2012 at 03:01 PM. Reason: add on
TheAudiDoc is offline  
post #5 of 52 (permalink) Old 10-09-2012, 05:45 PM
Senior Member
 
Vulcan Hammer's Avatar
 
Join Date: Nov 2011
Location: Ontario, Canada
Posts: 340
Send a message via AIM to Vulcan Hammer Send a message via Skype™ to Vulcan Hammer
Quote:
Originally Posted by TheAudiDoc View Post
it's definitely not lifter noise...thats more of a ticking sound....this is a deeper toned noise and only does it around 2000 rpms. i run mobil 1 10w40 synthetic....and its NOT at startup cold or cool motor 1800-2300 rpms under very light accereration. the motor is quiet above and below those rpms and it has to be under a load....wont do it free revving
I believe that "piston slap" would be more obvious at a cold start.

If it is only at certain RPM and only under load, then it may be a timing related knock, or possibly a bad sensor (or both). It may require "Kawi" diagnostic tools to determine.
Vulcan Hammer is offline  
post #6 of 52 (permalink) Old 10-09-2012, 06:53 PM
Junior Member
 
Join Date: Sep 2012
Location: Newhampshire
Posts: 18
Garage
I'v got similar noise sounds like a knock [rod] for about five miles all gears cold start. When it warms up it goes away . taking it ton dealer soon 2012 voyager 1800 miles done it since 300 miles
Bill C is offline  
post #7 of 52 (permalink) Old 10-09-2012, 06:54 PM
Member
 
Timberwolf2012's Avatar
 
Join Date: Apr 2012
Location: Orlando Florida
Posts: 60
Is it more pronounced on one side or the other? Could you be hearing the clutch basket? They can make a noise that sounds like the engine. Does pulling in the clutch stop the noise? Just a thought.
Timberwolf2012 is offline  
post #8 of 52 (permalink) Old 10-09-2012, 07:23 PM
Top Contributor
 
twowheeladdict's Avatar
 
Join Date: May 2010
Location: Middle Tennessee
Posts: 2,390
Garage
Here is what Gadget says about that.

http://www.gadgetjq.com/faq.htm#ping

2010 Vulcan Voyager 1700 ABS, 2007 Vulcan Mean Streak 1600
2012 Concours 1400, 2011 Versys 650, 2012 KLX250S

see my garage for list of accessories
twowheeladdict is offline  
post #9 of 52 (permalink) Old 10-10-2012, 11:30 AM
Junior Member
 
Join Date: Oct 2010
Location: Ontario, Canada.
Posts: 13
Engine knock cold accelerating!

Quote:
Originally Posted by TheAudiDoc View Post
I started hearing this knocking noise from the engine about a year ago on a cold/cool motor and it is getting louder and taking longer to quiet down(engine needs to be hot before it goes away) if i very lightly accelerate(maybe1/8th throttle) in 1,2,3 0r 4th gear from 1600-2300rpms. it sounds like like a diesel engine. after 15 min of driving it quiets down enough where i cant hear it . any thoughts? i was thinking piston slap. yes i run premium fuel and change my oil ever 3750 miles .
I've had this problem for the past 18 months on my 2010. Asked dealer twice , once when it just started about 1300 klms and was told nothing to worry about, common for big bore motors till warms up as long as long as it goes away, probably primary gear backlash till expansion happens - told to keep an eye on it if it gets worse. typical dealer answer. Anyway warranty just about up and 20,000 klms later still there and not accepting that excuse they told me they're going to replace the crank drive chain possibly hitting cover till tightens up, no adjustment and tensioner stationery. This after talking to MAKAW. Hasn't been done yet chain B/O surprise surprise !! Anyway will let u know if it fixes problem.
nukemaker is offline  
post #10 of 52 (permalink) Old 10-10-2012, 12:22 PM
Junior Member
 
Join Date: Apr 2011
Location: San Angelo, Tx
Posts: 8
it sounds like the timming tensioner. it makes slaping sound at low throttle at each gear. my last bike did that replaced it and that fixed it. the bad part is you have to pull engine so you can get to it shops charge a arm and leg to do this. hope that helps you.
nohair32 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome