New owner with a wiring question - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 12-06-2012, 12:38 AM Thread Starter
Junior Member
 
JamesRS2007's Avatar
 
Join Date: Dec 2012
Posts: 10
Garage
New owner with a wiring question

Hello all, I just purchased a 1995 500 Vulcan and am enjoying it VERY much. What a blast to ride, especially out here in the So Cal Deserts. However, i am having problem that I would appreciate a little help with. None of the blinkers work. I pulled the connector coming off of the switch and ohmed it out and found two of the pins that ground out when I set the switch to either left or right, so the switch is probably good. My next test will be to trace power coming into the switch, however this is my dilemma. I don't have a wiring diagram and down want to start tearing into the harness and undo all that beautiful factory wrapping if I don't have to. I plan on getting a manual in the near future, but at this time I was wondering if anybody had a pic or pdf of the wiring for a 95 Vulcan. Any assistance would be appreciated.

Thanks guys,

James
JamesRS2007 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-06-2012, 12:57 AM
Senior Member
 
Comanche's Avatar
 
Join Date: Nov 2012
Location: Arizona
Posts: 346
Garage
Quote:
Originally Posted by JamesRS2007 View Post
Hello all, I just purchased a 1995 500 Vulcan and am enjoying it VERY much. What a blast to ride, especially out here in the So Cal Deserts. However, i am having problem that I would appreciate a little help with. None of the blinkers work. I pulled the connector coming off of the switch and ohmed it out and found two of the pins that ground out when I set the switch to either left or right, so the switch is probably good. My next test will be to trace power coming into the switch, however this is my dilemma. I don't have a wiring diagram and down want to start tearing into the harness and undo all that beautiful factory wrapping if I don't have to. I plan on getting a manual in the near future, but at this time I was wondering if anybody had a pic or pdf of the wiring for a 95 Vulcan. Any assistance would be appreciated.

Thanks guys,

James
If you can't find anyone on here to do that for you which I doubt you will not find anyone but just in case you can't just go to a Kawasaki dealer's service department and have them make a copy for you off a copier.

It ain't about where you live; it's about how you live. So, ride to live, Bruh.
Comanche is offline  
post #3 of 8 (permalink) Old 12-06-2012, 01:44 AM
Top Contributor
 
rick's Avatar
 
Join Date: Mar 2008
Location: Chatsworth, Ga.
Posts: 3,268
Garage
Have you check the blinker relay yet? Sounds obvious, but how about the fuses?


Sent from my iPhone using Motorcycle.com Free App

2005 800 classic
2012 Voyager ABS
rick is offline  
post #4 of 8 (permalink) Old 12-06-2012, 08:30 AM
Senior Member
 
markstep's Avatar
 
Join Date: Jul 2012
Location: Geraldton Ont. Canada
Posts: 243
Send a message via Skype™ to markstep
James, sent you a PM

2003 1500 Meanstreak
Hardchrome pipes
saddle bags
MS hot shot windscreen
Fuel Genies
not sure what else added by p/o
markstep is offline  
post #5 of 8 (permalink) Old 12-06-2012, 02:29 PM Thread Starter
Junior Member
 
JamesRS2007's Avatar
 
Join Date: Dec 2012
Posts: 10
Garage
Thanks for the replies guys. Yes, I checked the flasher and the fuses, always good to test the basics first.

I think I have a diagram with the info from a 1996 Vulcan 500EN, but I think the wiring may be the same. I will keep you guys posted on my troubleshooting endeavor.

James
JamesRS2007 is offline  
post #6 of 8 (permalink) Old 12-06-2012, 05:03 PM
Top Contributor
 
Join Date: Sep 2012
Location: Louisville, KY
Posts: 607
Garage
If it's the same as an '06, and if I remember correctly (not at home right now with my wiring diagrams), that circuit is fuse, flasher relay, switch, and then to lamps. Would have to be one of those or a broken wire or bad connector/ground connection somewhere in the circuit. Not likely to be inside a wiring harness. Also not likely, but within the realm of possibility that all the turn lamps are bad.

2006 Vulcan 500 LTD
2013 Suzuki V-Strom 650 ABS Adventure
Gary W. is offline  
post #7 of 8 (permalink) Old 12-09-2012, 10:02 PM Thread Starter
Junior Member
 
JamesRS2007's Avatar
 
Join Date: Dec 2012
Posts: 10
Garage
Well guys, thanks for the help and support. Found the problem, it was the connector at the flasher relay and the flasher relay itself. Looks like the relay went south at some time and caused some strange oxidation thing to happen inside the crimp connector. I pulled the connector, re-stripped the wire, wire brushed the gunk off of the connector and crimped it back on. Then I opened up the relay box (digital relay) and found the IC inside had blackened the circuit board. Installed a new flasher with the new connector and ta DA! all better now.

Thanks again for the help guys.
JamesRS2007 is offline  
post #8 of 8 (permalink) Old 12-10-2012, 05:14 AM
Senior Member
 
markstep's Avatar
 
Join Date: Jul 2012
Location: Geraldton Ont. Canada
Posts: 243
Send a message via Skype™ to markstep
Congratulations, good find

2003 1500 Meanstreak
Hardchrome pipes
saddle bags
MS hot shot windscreen
Fuel Genies
not sure what else added by p/o
markstep is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome