Starter Won't Disengage - Page 3 - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 30 (permalink) Old 11-03-2012, 01:46 PM
Junior Member
 
Join Date: Feb 2012
Posts: 7
Ditto...

Quote:
Originally Posted by x1384 View Post
i am having the same exact problem, 06 900lt, replaced stator, regulator, battery, starter relay and solenoid, starter motor still runs.
06 vn900 classic
Did the same and have the same probs...anyone got any ideas?
Gweetar
Gweetar is offline  
Sponsored Links
Advertisement
 
post #22 of 30 (permalink) Old 11-03-2012, 05:49 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,555
Replace relay box.
sfair is offline  
post #23 of 30 (permalink) Old 11-06-2012, 05:07 AM
Junior Member
 
Join Date: Feb 2012
Posts: 7
Quote:
Originally Posted by sfair View Post
Replace relay box.
Sounds like this is the only other thing besides a short wire somewhere or the ECU and I'm told it's unusual for those to go out. Thanks for the help, I'm off the the shop today to get a relay box ordered!!!
Gweetar
Gweetar is offline  
post #24 of 30 (permalink) Old 11-06-2012, 07:49 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,555
Not the ECU, that is for sure.
sfair is offline  
post #25 of 30 (permalink) Old 06-20-2014, 11:05 AM
Junior Member
 
Join Date: Jun 2014
Posts: 27
I know this is an older post but did anyone ever get to the bottom of this? My bike is having the exact same issue.
The starter motor is either stuck on or it comes on and stays on when you drive down the highway...
jenjonn is offline  
post #26 of 30 (permalink) Old 06-20-2014, 11:43 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,555
See post #22.
sfair is offline  
post #27 of 30 (permalink) Old 06-23-2014, 08:14 AM
Junior Member
 
Join Date: Jun 2014
Posts: 27
Quote:
Originally Posted by sfair View Post
See post #22.

I have changed out 2 of those now.

The bike is a 2008. I think someone asked.
jenjonn is offline  
post #28 of 30 (permalink) Old 06-23-2014, 09:23 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,555
Quote:
Originally Posted by jenjonn View Post
I have changed out 2 of those now.

The bike is a 2008. I think someone asked.
Does changing out the relay box fix the issue only for it to come back?
sfair is offline  
post #29 of 30 (permalink) Old 06-23-2014, 09:49 AM
Junior Member
 
Join Date: Jun 2014
Posts: 27
Quote:
Originally Posted by sfair View Post
Does changing out the relay box fix the issue only for it to come back?
No the starter motor still is engaged. Changing the relay box does make the headlight come back on. But driving down the highway (like above 60) will kill the headlight.

My thoughts are to just put a switch into the high side of the motor and "fix" it from coming on....
jenjonn is offline  
post #30 of 30 (permalink) Old 06-23-2014, 10:42 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,555
1. What do you mean by the "high side"?
2. Do you want to do a little troubleshooting? No guarantees. If so, start a new thread with the history of this problem.
sfair is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome