Curiosity killed the....eh, you know.... - Kawasaki Vulcan Forum : Vulcan Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-07-2012, 01:11 PM Thread Starter
Junior Member
 
Join Date: Oct 2012
Posts: 25
Curiosity killed the....eh, you know....

Hi All,

So as I was looking for a switched 12V power source under the seat of my nomad for my heat demon install, I ran across this wire, which at first I thought could be the power lead I needed. Alas, it only shows about 4V when powered, so unfortunately it won't even work to engage a relay as I was hoping.

The thing is, I can't seem to locate this unused lead anywhere on the factory manual wiring diagram. Anyone have any idea what it could be for? At this point I just want to know out of curiosity.

Bennie07 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-07-2012, 11:56 PM
Member
 
Vulcanrules's Avatar
 
Join Date: Sep 2012
Posts: 73
Yellow/red trace = blinker fluid
4v = dead battery

Your welcome


Sent from my iPad using Motorcycle
Vulcanrules is offline  
post #3 of 4 (permalink) Old 11-08-2012, 03:47 AM
Senior Member
 
Join Date: Feb 2012
Location: Sydney Australia
Posts: 173
Bennie07. That voltage reading, is that with ignition on and engine stopped?
Does the voltage reading change if you have the engine running?

My stepping stone to what I'm riding now.
Suzuki GSX250 '82
Suzuki GSX-R600 '00
Vulcan VN1600 Classic '06
Fitted: tachometer, genuine windshield, K Drive hard bags, upgraded Meanstreak clutch spring with Judges washers, Cobra Speedster Longshots, Dobeck TFI controller, Chucksters air filter plate, Mustang seats with drivers backrest.

Up coming items: volt meter, oil and temp gauges.
Busboy is offline  
post #4 of 4 (permalink) Old 11-08-2012, 10:01 AM Thread Starter
Junior Member
 
Join Date: Oct 2012
Posts: 25
Ah dammit, I knew I should have used my blinker fluid tester instead.....now, where did I put my blinker fluid....

Busboy,

It reads the same voltage whether the bike is running or not, which I found odd.
Bennie07 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome