cooling issues 203 vn1600 - Page 2 - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 20 (permalink) Old 09-10-2012, 03:13 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 9
Quote:
Originally Posted by sfair View Post
The other fella is wrong.

Your cooling system is opertating as it should.

i dont see how as the motor heats up it fill the over floow to the point it pisses all over the ground and then when it cools it sucks every thing out of the tank back in the motor


fan works and the radiator is not clogged at all
DeerAssassin is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 09-10-2012, 03:46 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,482
Quote:
Originally Posted by DeerAssassin View Post
it pisses all over the ground

Oops, you forgot to mention that.

That means it is boiling!!!

Engine cool, squeeze a radiator hose, it should be soft.
Start engine and bring up to temperature. Squeeze same hose, it should be hard.

Post back with results.
sfair is offline  
post #13 of 20 (permalink) Old 09-11-2012, 09:02 PM
Member
 
Join Date: Oct 2010
Location: Southern Ontario, Canada
Posts: 37
Quote:
Originally Posted by sfair View Post
Oops, you forgot to mention that.

That means it is boiling!!!

Engine cool, squeeze a radiator hose, it should be soft.
Start engine and bring up to temperature. Squeeze same hose, it should be hard.

Post back with results.
And a bad radiator cap would cause this.

2003 Mean Streak
Muzzy 2-1 Exhaust
Chuckster Air Intake
PCIII USB
47,000 km
va3ux is offline  
post #14 of 20 (permalink) Old 09-11-2012, 09:23 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,482
Quote:
Originally Posted by va3ux View Post
And a bad radiator cap would cause this.
You are correct about that!
sfair is offline  
post #15 of 20 (permalink) Old 09-16-2012, 08:14 PM Thread Starter
Junior Member
 
Join Date: Sep 2012
Posts: 9
bad radiator cap


all good now
DeerAssassin is offline  
post #16 of 20 (permalink) Old 11-01-2012, 06:04 AM
Junior Member
 
Join Date: Mar 2010
Posts: 13
fans run

Jap bikes like to run cool so fans do run.
Tweaser is offline  
post #17 of 20 (permalink) Old 11-01-2012, 06:44 AM
Junior Member
 
Join Date: Oct 2009
Posts: 10
Your cooling system is working fine.
rreyesjr1952 is offline  
post #18 of 20 (permalink) Old 11-02-2012, 05:54 PM
Top Contributor
 
Pretzel's Avatar
 
Join Date: Apr 2009
Location: Oklahoma
Posts: 1,554
So if the overflow shows full when hot, but doesn't suck any coolant in when the bike cools...

very low coolant in the radiator?
air bubble?
something else?

BACA Pretzel - Flyin' the highways in OK!
'08 Vulcan 1600 Nomad - "Grace"
Metallic Diablo Black/Candy Fire Red
LED Run/Turn/Brake
Vance and Hines Duals
Dobeck TFI
Kuryakyn Flame grips with Throttle Boss and Stiletto endcaps
Kuryakyn Longhorn offset highway pegs
Vista throttle lock
OEM light bar and luggage rack

B.A.C.A. Member, Oklahoma Chapter

Out to pasture - 2008 Vulcan 900 Custom: Redemption
Pretzel is offline  
post #19 of 20 (permalink) Old 11-03-2012, 10:41 AM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,482
Leak somewhere on the pressure side of the system...cap, hose, head gasket, etc.
Or the overflow tank hose is not connected.
sfair is offline  
post #20 of 20 (permalink) Old 11-03-2012, 06:46 PM
Top Contributor
 
Pretzel's Avatar
 
Join Date: Apr 2009
Location: Oklahoma
Posts: 1,554
Ordering a Dobeck TFI this week, will pull the tank to install and check it all. Thx!


Sent from my iPhone using Motorcycle.com App

BACA Pretzel - Flyin' the highways in OK!
'08 Vulcan 1600 Nomad - "Grace"
Metallic Diablo Black/Candy Fire Red
LED Run/Turn/Brake
Vance and Hines Duals
Dobeck TFI
Kuryakyn Flame grips with Throttle Boss and Stiletto endcaps
Kuryakyn Longhorn offset highway pegs
Vista throttle lock
OEM light bar and luggage rack

B.A.C.A. Member, Oklahoma Chapter

Out to pasture - 2008 Vulcan 900 Custom: Redemption
Pretzel is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome