Oil leak??? HELP!!! - Page 2 - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 18 (permalink) Old 06-30-2011, 11:40 AM
Senior Member
 
Windburn Bill's Avatar
 
Join Date: Jun 2010
Location: Mesa, Az
Posts: 441
Replaced the clutch plate push rod seal and the oil leak is gone. The Kawa parts guy told me this is a common problem with the 1600's. Fortunently the part is only $4 and it only takes about an hour to replace it.
I noticed my push rod had some pitting on the surface. This may be wearing the seal out prematurely. If it starts leaking again I'm going to remove the rod and polish it, maybe have it chromed.
Windburn Bill is offline  
Sponsored Links
Advertisement
 
post #12 of 18 (permalink) Old 11-10-2012, 06:54 PM
Junior Member
 
Join Date: Nov 2012
Location: st.pete,FL
Posts: 7
I know this a old thread but i just got my bike is a 2008 only has 8,000 and noticed it leaking from the same side,the guy i bought it from dont wannt to honor their 30day warranty on it and now it looks like i am goin to have to do it, was it fairly easy to remove?? any tips if you could remember i would great be thankful for.
tony302 is offline  
post #13 of 18 (permalink) Old 11-11-2012, 01:06 PM
Senior Member
 
Windburn Bill's Avatar
 
Join Date: Jun 2010
Location: Mesa, Az
Posts: 441
Quote:
Originally Posted by tony302 View Post
I know this a old thread but i just got my bike is a 2008 only has 8,000 and noticed it leaking from the same side,the guy i bought it from dont wannt to honor their 30day warranty on it and now it looks like i am goin to have to do it, was it fairly easy to remove?? any tips if you could remember i would great be thankful for.
Is it motor oil or hydraulic fluid? Either way good chance it's an easy fix. You have to remove the side cover and in order to do that you'll have to remove the left foot board and both shifter pedels. Careful removing the foot board spring, safety glasses would be a good idea here. Four bolts and the side cover is off. You'll probably find the fluid leaking from under neath the clutch rod actuator. That's the piece at the back that your clutch hose is screwed into. That thick black gasket looking thing under the actuator is not a gasket, it's a plastic spacer with a weep hole drilled in the bottom. The weep hole is there so if your clutch push rod seal or actuator piston gasket goes bad oil or hydraulic fluid will leak out to notify you that it needs replacing.
Remove the three small bolts holding the actuator on and let it dangle. On the motor where the actuator was mounted you'll see the push rod sticking out and a small round black seal around it inserted into a recess in the motor. If the seal has popped out of place and is hanging on the push rod you just found your problem. You can buy a new seal at your Kawasaki parts counter for under $10. Use a socket as a setpunch to GENTLY drive the new seal in flush with the motor being careful not to drive it all the way thru the hole.
Some notes here:
1) There is an inside and outside to the seal . Pay attention to how the old one was inserted when removing it.
2) The push rod has a flat end and a rounded end. The flat end inserts into the motor and pushes angainst the clutch. Put a dab of grease on it when installing.
3) If the push rod surface is rough polish the part that moves inside the seal shiny smooth with steel wool. If you dont it acts like a round file and wears the new seal out.
4) Don't pull in the clutch lever with the actuator removed. If you do all the guts inside the actuator will spit out on your shop floor.

Reassemble and ride!

Okay, now for the other possibility. Theres another seal inside the actuator you just removed . If it leaks hydraulic fluid will drip out the same weep hole mentioned earlier. If your leak is a hydraulic leak replace that seal...also available at your Kawa dealer for under $10.


This all sounds a lot more complicated than it really is. It's a simple repair you can do with common tools, probably in less than 2 hours. I've done it three times now and have the whole procedure down to under an hour.

Hope this helps !

'05 1600 Classic. Black...the fastest color.
Harley Street Glide 18" front wheel
Lowered Using Honda shocks
Barons PB's, Flanders bars
Cobra True Duals
Hypercharger
Dobeck TFI
Mutazu HL hardbags
One off drivers back rest

Last edited by Windburn Bill; 11-11-2012 at 01:11 PM.
Windburn Bill is offline  
post #14 of 18 (permalink) Old 12-02-2012, 11:34 PM
Junior Member
 
Join Date: May 2012
Posts: 16
oil leak/overfilled

I recently noticed oil leaking on the rear cylinder, backside, and noticed oil on my right side saddlebag. I just had an oil change at the stealership less than 100 miles ago so I decided to check the level...I ended up drainig just over a full pint until I got the level in the sight glass to be half way between low and high-idiots! I checked the receipt and they charged me for 4 units(qts?) at the oil change. Aren't these suppose to be about 3qts at an oil change with changing the filter?
Hopefully I won't have any further leaking. I have a problem now with splits/cuts on the tread on my new Bridgestones-looks like a defect to me-see my post I just put up on the forum.
mooncruiser is offline  
post #15 of 18 (permalink) Old 12-03-2012, 06:48 AM
Member
 
GR1M's Avatar
 
Join Date: Mar 2010
Location: Whitney Point, NY
Posts: 64
oil leak/overfilled

Did you call the dealership and tell them? I would if I were you...and demand that they give you a partial refund. It's stories like this that encourage me to NEVER take my bikes to the dealership. I really cant comment on the Bridgestone, I've been using Bridgestone for the last 4 years or so and haven't got a bad one yet.

GR1M

1999 Nomad 1500
1998 Classic 1500
GR1M is offline  
post #16 of 18 (permalink) Old 12-03-2012, 09:41 AM
Senior Member
 
Windburn Bill's Avatar
 
Join Date: Jun 2010
Location: Mesa, Az
Posts: 441
mooncruiser...the owners manual for my '05 1600 Classic says oil capicity is 3.1 qts without a filter change, 3.3 with a filter change. I over filled mine once which resulted in the engine blowing an oil mist out the left side (when sitting on the bike) air intake cover. It left an oily residue on the left tool box side cover and the front of the saddlebag.

'05 1600 Classic. Black...the fastest color.
Harley Street Glide 18" front wheel
Lowered Using Honda shocks
Barons PB's, Flanders bars
Cobra True Duals
Hypercharger
Dobeck TFI
Mutazu HL hardbags
One off drivers back rest
Windburn Bill is offline  
post #17 of 18 (permalink) Old 12-03-2012, 11:55 PM
Junior Member
 
Join Date: May 2012
Posts: 16
I talked to the dealership and they said sorry...that they will talk to whoever did the oil change and make sure they have the right specs. The charge for 4 "units" as the invoice stated was "standard" on the their oil change package-I guess using .1 or .3 over 3 qualifies! hmph!
mooncruiser is offline  
post #18 of 18 (permalink) Old 12-03-2012, 11:57 PM
Junior Member
 
Join Date: May 2012
Posts: 16
I usually do my own oil change and will from now on. I just got lazy and since I just got the bike I wanted them to look it over.
mooncruiser is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome