Gasoline.... - Page 2 - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 11-26-2012, 07:14 PM
Top Contributor
 
Join Date: Jul 2012
Location: Near Florence, SC
Posts: 542
My brother was an Exxon dealer in another town for 25 years. I had been buying my gas at a local chain of unbranded gas for years. However, I had to use carb cleaner every so often because of the red varnish that would build up in the carb. My brother said to clean the carbs, switch to Exxon for months and check the carbs again. I did and they were squeaky clean. No more unbranded. One night I was coming home late and stopped to buy gas at a Conoco station. Up until then I had switched to Hess because it was one block from my house. I had been noticing a little hesitation and also knocking on hills. By the time I got home my truck was purring with no more knocks or hesitation. That was 15 years ago and since then I rotate tanks of Shell, Exxon and BP, all which are close by. Last Friday I paid $2.99 at a brand new Shell station just off the interstate. There is a difference. Maybe some people aren't as sensitive or aware of the way their engine runs on different brands.
Gray Ghost is offline  
Sponsored Links
Advertisement
 
post #12 of 12 (permalink) Old 11-27-2012, 07:31 AM
Lifetime Premium
 
Old Bear's Avatar
 
Join Date: Sep 2012
Location: Clarksville, TN
Posts: 2,377
Quote:
Originally Posted by rick50 View Post
A local Chevron distributor told me their additives happen at the tanker as well......I like to run pure gas without any ethanol blend in it. You can see if you can get it in your area by checking here...........

http://pure-gas.org/
Thank you for the link! I had given up on trying "real" mid-range gas in the Vaquero to see if the increase in mileage will justify the increase in cost. All I could find was regular. The website identified a station only a mile from my house and on my route to work that has both mid-range and premium in pure gas. Let the testing begin! Well, at least once I get my seat back ...
Old Bear is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome