Won't start need help please! - Page 9 - Kawasaki Vulcan Forum : Vulcan Forums
Reply
 
LinkBack Thread Tools Display Modes
post #81 of 299 (permalink) Old 12-17-2012, 01:06 PM Thread Starter
Senior Member
 
jhonathan978's Avatar
 
Join Date: Sep 2012
Posts: 166
Lol no problem I found it going to try but I have to go have things to do but will post back tomorrow with readings thanks for your time and knowledge


Sent from my iPhone using Motorcycle.com Free App
jhonathan978 is offline  
Sponsored Links
Advertisement
 
post #82 of 299 (permalink) Old 12-17-2012, 01:10 PM Thread Starter
Senior Member
 
jhonathan978's Avatar
 
Join Date: Sep 2012
Posts: 166
How do I get that rubber boot off its really hard to get to


Sent from my iPhone using Motorcycle.com Free App
jhonathan978 is offline  
post #83 of 299 (permalink) Old 12-17-2012, 01:17 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,583
The problem, electrically, is before the starter terminal. No need to go there.
sfair is offline  
post #84 of 299 (permalink) Old 12-17-2012, 01:19 PM Thread Starter
Senior Member
 
jhonathan978's Avatar
 
Join Date: Sep 2012
Posts: 166
So what should I do


Sent from my iPhone using Motorcycle.com Free App
jhonathan978 is offline  
post #85 of 299 (permalink) Old 12-17-2012, 02:29 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,583
Next test:

1. Red meter lead to battery positive, black to battery negative.
2. Key on, push start button and take a reading.

Note. Only push start long enough to get voltage reading.

Post back.
sfair is offline  
post #86 of 299 (permalink) Old 12-17-2012, 03:45 PM
Senior Member
 
Join Date: Feb 2012
Location: Sydney Australia
Posts: 173
I don't want to tread on ur toes here sfair, there's a way we use to use here if one of our vehicles had either relay or starter problems n that was to use an old spanner or screwdriver to bridge the posts on the relay to bypass the possible dirty contacts within the relay.

Sent from my GT-I9300 using Motorcycle.com Free App

My stepping stone to what I'm riding now.
Suzuki GSX250 '82
Suzuki GSX-R600 '00
Vulcan VN1600 Classic '06
Fitted: tachometer, genuine windshield, K Drive hard bags, upgraded Meanstreak clutch spring with Judges washers, Cobra Speedster Longshots, Dobeck TFI controller, Chucksters air filter plate, Mustang seats with drivers backrest.

Up coming items: volt meter, oil and temp gauges.
Busboy is offline  
post #87 of 299 (permalink) Old 12-17-2012, 05:30 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,583
Quote:
Originally Posted by Busboy View Post
I don't want to tread on ur toes here sfair, there's a way we use to use here if one of our vehicles had either relay or starter problems n that was to use an old spanner or screwdriver to bridge the posts on the relay to bypass the possible dirty contacts within the relay.

Sent from my GT-I9300 using Motorcycle.com Free App
I know of that method, but I prefer using a meter. It avoids the shower of sparks and all of the potential hazards they may contain including getting in one's eyes. Also, voltage transients can put the ECU at risk.

Last edited by sfair; 12-17-2012 at 10:14 PM.
sfair is offline  
post #88 of 299 (permalink) Old 12-17-2012, 08:51 PM Thread Starter
Senior Member
 
jhonathan978's Avatar
 
Join Date: Sep 2012
Posts: 166
Quote:
Originally Posted by sfair View Post
Next test:

1. Red meter lead to battery positive, black to battery negative.
2. Key on, push start button and take a reading.

Note. Only push start long enough to get voltage reading.

Post back.
What should I check after and what's a good day to get in contact with you as my bike is store else where


Sent from my iPhone using Motorcycle.com Free App
jhonathan978 is offline  
post #89 of 299 (permalink) Old 12-17-2012, 10:14 PM
Top Contributor
 
Join Date: Apr 2009
Posts: 8,583
This last check will determine what direction we take.
Post back when you get the opportunity. I am in no hurry if you are not.
One pitfall of internet troubleshooting is that it can be time consuming, at best.
sfair is offline  
post #90 of 299 (permalink) Old 12-17-2012, 10:15 PM Thread Starter
Senior Member
 
jhonathan978's Avatar
 
Join Date: Sep 2012
Posts: 166
Ok I will post back tomorrow thanks


Sent from my iPhone using Motorcycle.com Free App
jhonathan978 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Vulcan Forum : Vulcan Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome